PHP Switcher now supports all current versions of PHP